
QuickBooks Online Certification Exam Answers & Questions

Question 1: Which features are exclusive to QuickBooks Enterprise and not found in any
other version?

Answer:

Here are a few of QuickBooks Enterprise's special features:

● 5 to 30 users is the maximum
● Unlimited number of items as opposed to Pro/Premier's maximum of 14500
● Strong aspects of the inventory
● Operates more quickly in a multi-user network setting with individual user access per region

Question 2: Which of the QuickBooks Pro and Premier versions differs most?

Answer:

● Using QuickBooks Premier, you can handle reports related to your industry, like Wholesale
and manufacturer, Retail, Non-Profit, Professional, Contractor, and services, and generate
purchase orders straight from sales orders and change orders. This function is absent from
QuickBooks Pro.

Question 3: What are the key pointers for a newcomer looking to expedite their QuickBooks
work?

Answer:

Before opening the QuickBooks program, the following points should be remembered:

● Check the date. Reports with incorrect dates are invariably inaccurate.
● Instead of using Enter, use Tab: Enter at an angle that is opposite of what you wish.
● Utilize shortcuts: putting in data entry more quickly, especially when dealing with dates. In

addition, eliminate duplicate transactions and reconcile accounts.
● If you find a lost page, use the Home page.
● Observe accounting rules, including those regarding revenue recognition and cost matching.

Question 4: Which financial reports, whether for tax preparation or another purpose, need to
be created at the end of the year?

Answer:



● Profit and Loss and Balance Sheet A6 At the end of the year, A/R Aging, A/P Aging,
Summary of Inventory Valuation, Profit by Job, and so on need to be created for tax
preparation.

Question 5: What distinguishes a Custom Summary Report from a Custom Transaction
Detail Report?

Answer:

The distinction between a customized summary report and a comprehensive report is as follows.

● Detail: A thorough transaction that is line by line and transaction by transaction.
● Summary: Contains the totals for a certain account or the totals for a vendor and client.

Question 6: Where in QuickBooks Online is the transfer funds function located?

Answer:

● The transfer funds feature in QBO is included under the "Quick Create" option.

Question 7: What makes establishing a password and a closing date so important?

Answer:

● Because an email is sent to the accountant automatically.

Question 8: When entering customer or vendor services, is it permissible to enter statement
costs one by one?

Answer:

● No, statement charges cannot be entered consecutively like vendor or customer services.

Question 9: Which of the following describes a feature of Payroll Online in QuickBooks?

1. The customer sends in payroll tax payments and forms,
2. exporting to QuickBooks Desktop for Mac.
3. Operated from a separate website that has a central customer list.
4. Employee payments are facilitated through either printed paychecks or direct deposits.

Answer:



● Operated from a separate website that has a central customer list.

Question 10: What steps will you take to tidy up the Vendors list if you find that two or more
names that are similar in the Vendor Center refer to the same vendor?

Answer:

● We will combine similar vendor names in such a case.

Question 11: To view the cleared checks, which account registration must be opened?

Answer:

● Verifying the Account.

Question 12: Note the distinction between items and accounts.

Answer:

The distinctions between the accounts and the items are as follows.

● Accounts: Reports on these financial transactions, such as balance sheets and profit and loss
reports, are created. Certain accounts, such as those for income and expenses, accounts
payable, and accounts receivable, have balances.

● Items: These are the goods and services you sell and utilize for invoicing and purchase orders,
among other transactions.

Question 13: What distinguishes entering a bill from writing a check?

Answer:

● When you write a check, you are simultaneously registering and paying an expense. The date
of payment and the expense won't be separated by any period. On the other hand, inputting a
bill will result in costs that must be paid later.

Question 14: How can I export financial reports from QuickBooks to Excel?

Answer:

The ways to download the financial reports to Excel are listed below.



● Launch any report first, then select the Excel option.
● Firstly, you need to open Excel on your PC and create a new spreadsheet.
● Export to Excel first, then search for data, statistical analysis, and graph creation.

Question 15: Can you provide instructions for adding a new customer to your client's
QuickBooks Online Company, following these steps?

1. Input the customer's name, phone number, and email as provided on the client's given
business card.

2. ____________________________
3. Revise the customer details and select the customer name from the available list. Access

the Edit option and input the reseller number if the customer is non-taxable.
4. _____________________________
5. Choose a Credit Card as the preferred payment method.

Answer:

2: Choose the Add Customer option.

4: Click on Payment and Billing.

Question 16: How can information be imported into QuickBooks Online?

Answer: Below are the various ways outlined to input information into QuickBooks Online:

● Utilize the Export Data Tool and Import Data Tool.
● Employ the Attachments Tool for input.
● Manually input data into the QBO forms.

Question 17: What does it mean when inventory shows a negative value?

Answer:

● A negative inventory indicates that there's no stock available for sale. To address this issue,
you can generate a Quick report for the item and investigate any discrepancies in the inventory
transactions.

Question 18: How do I input statement charges in QuickBooks?

Answer:

● First things first, log in to your QuickBooks account.



● Head over to the Home page.
● Once you're there, find and click on the Statement Charges option on the dashboard.
● Now comes the easy part – just enter the information you're prompted for.

Question 19: There are many great features in QuickBooks Online. Customers have access to
Online Invoicing, which keeps account of when invoices are seen and paid for. Even consumer
inquiries via online messaging connected to the invoice are possible with online invoicing. It is
now necessary for you to activate this feature in the new client company you are creating.
Examine the steps listed below:

1. In the Your Company column, click the Gear sign and choose Account and Settings.
2. _____________and Click and navigate to the section labeled "Online delivery."
3. _____________make sure that the invoice is attached as a PDF and that it is not verified.

Can you find the steps that are missing?

Answer:

2: Choose the Sales tab

3: Click the Online Invoice from the drop-down list

Question 20: Your client has requested that you enable alerts in QuickBooks Online for
duplicate checks and bill numbers. Examine the steps listed below.

1. ___________________________
2. Choose Settings and Account under Your Company.
3. Choose the Advanced tab.
4. Choose the option to alert if a duplicate bill number or check number is used under the

Other Preference section.
5. ___________________________

Upon accessing the QuickBooks Online Dashboard, which choice would finish the subsequent
actions?

Answer:

1: Select the Gear icon,

5: Select Save



Question 21: Your client wants to use their QuickBooksPayments merchant account without
having to pay a monthly charge. What else is an option accessible to them, and where can they
register for QuickBooksPayments in QuickBooks Online?

Answer:

● There is an alternative plan available in the Account and Settings' Billing and Subscription tab
where the customer pays the transaction charge.

Question 22: Your client has moved, and you need to update QuickBooks Online with the new
business address for the company. Examine the steps listed below.

1. Access your QuickBooks Online Accountant account by logging in.
2. ___________________________
3. This is the dashboard for the customer company.
4. ___________________________
5. Choose Settings and Account.
6. In the Company tab's Address column, click the Pencil icon.

What more actions are needed to get you to the screen where you can modify your client's
address?

Answer:

2: Choose the client company by clicking on the Client Switcher drop-down menu located in the
green header bar.

4: Click on the Gear icon.

Question 23: One of the best things about QuickBooks Online is that you may use other lists
to make form filling easier. How would you locate these lists?

Answer:

● Go to the Gear icon and select All Lists

Question 24: Where can I import a list of goods and services into QuickBooks Online?

Answer:

● After selecting the Gear icon, choose Import Data, then Products and Services under the Tools
column.



Question 25: What distinguishes the "Balance Sheet Report" from the "Profit and Loss
Report"?

Answer:

● The Profit and Loss (P&L) statement displays the actions that result in the net income (profit)
for a certain period.

● The values of Assets and Liabilities are displayed on the Balance Sheet to determine Equity
(Net Worth) as of a particular date.

● The balance sheet's equity portion receives the net income from the profit and loss.

Question 26: A QuickBooks Online company's Chart of Accounts is its fundamental
component. Which five of the following descriptions of the Chart of Accounts, its
modifications, and how it is related to goods and services are correct?

Answer:

● To add a new account, choose Accounting from the left navigation menu to open the Chart of
Accounts.

● Next, choose New to open the Account window.
● When inventory is turned on, the Sales of Product Income account is the default account. For

online banking activity, the default accounts are Uncategorized Income and Uncategorized
Expense.

● When you add a new account, the financial statement it appears on depends on the category
type.

● If an account on the Chart of Accounts isn't necessary for your company, remove it.

Question 27: Which user rights may you put up if you wish to allow one or more of your
employees to access Your Practice?

Answer:

● The company administrator, regular or custom users, reports only, and time tracking.

Question 28: Examine the next two assertions:

1. Statement 1: "The do-it-for-me option is QuickBooks Online ____________________; a
comprehensive payroll service with a team of US-based payroll experts to handle payroll for
your client."

2. Statement 2: "You can also integrate __________________ with QuickBooks to streamline
processes and economize a substantial amount of time." A flawless, end-to-end process that



converts a client's QuickBooks Online books into a tax return will be provided to you. To
accurately complete the statements, find the products that fit in the spaces.

Answer:

Statement 1: Full-Service Payroll

Statement 2: ProConnect Tax Online

Question 29: Your client wishes to move $500 from their checking account to a savings
account to pay the taxes on sales they made the previous month. Where do they begin the
procedure?

Answer:

● Click the Quick Create icon and select the Transfer link.

Question 30: Examine the following two statements on Undeposited Funds.

1. It's simple to make a single bank deposit for several installments by publishing to
Undeposited Funds _______________.

2. As soon as you receive money, confirm that _________________.

Which of the following choices best completes the missing information?

Answer:

1. To ensure that your bank statement and bank register match;

2. Undeposited Funds are deposited into the account.

Question 31: A client company of yours records customer payments via the Banking screen,
invoices customers, and utilizes the Accounts Receivable procedure. They click Add after
choosing an income account. Which two issues does this result in?

Answer:

● Their Record Accurate receivable balance
● Duplicate income will be displayed in the income account

Question 32: In a deposit transaction, when would you use the Add additional funds to this
deposit grid?



Answer:

● When a worker reimburses the employer
● You get an IRS tax refund
● When a business prefers to record deposits into income accounts rather than utilizing sales

transactions (invoices or sales receipts) to record income

Question 33: Which accurately describes the creation, use, and relationship between a delayed
charge and an invoice?

Answer:

When you want to invoice a fee later, use a delayed charge to record it. To add a Delayed charge to
an invoice later, click Add when the customer invoice is prepared. Initially, choose a Delayed
charge from the Quick Create menu.

Question 34: Which three sorts of customer statements does QuickBooks Online produce?

Answer:

● Statements that display the balance going forward and every action occurring between two
given dates

● Statements that display only open transactions
● Statements that display invoices created between two specified dates and the associated

payments

Question 35: If their clients have QuickBooks Payments set up, they can use online invoicing
to collect payments from their clients' credit cards. How does the client use the invoice to
access features related to credit card payments?

Answer:

● Choose the "Pay Now" option.

Question 36: Have a look at the procedure that matches and adds deposit transactions from a
bank feed:

1. You can view further details in the row that expands when you select the line for that
entry.

2. Among the suggested match(es), select the Deposit link to view the deposit transaction.
3. Strike out To return to the banking area, select Cancel in the bottom left corner.



4. After confirming that this is the appropriate banking activity associated with the correct
QuickBooks Online Transaction, we can ______________.

What brings the final step to a correct conclusion?

Answer:

● Select Match, in the entry to the right.

Question 37: Each customer is listed with an open balance in the report. Depending on
whether an invoice is current or how long it has been past due—30, 60, or 90 days—it displays
the open invoices in various columns. Which type of report is this one being described as?

Answer:

● A/R Aging Summary Report

Question 38: Your client is interested in knowing the distinction between accrual-based and
cash-based reporting. What is the definition of cash-based reporting?

Answer:

● Cash-based reports show revenue as of the day a vendor invoice is paid and expenses as of the
day a customer payment is received and recorded.

Question 39: Take a look at the information below on recurring transactions in QuickBooks
Online and how to set one up."Any of the initial transactions in any workflow, such as sales
receipts, invoices, bills, journals, checks, deposits, or expenses, can be set up to manage
recurring transactions in QuickBooks Online.

1. To initiate the process, click the Quick Create icon.
2. Next, select Recurring transactions.
3. Next, select New.
4. Finally, select Expense as the new Transaction Type from the drop-down list.
5. click OK. Enter Sult Advertising's monthly fees as the template name on the new screen.

The "Name" (Vendor, Customer, or Employee) should be listed in the Template name as
best practice. This makes determining which Names have recurrent templates simpler.

6. Choose "Scheduled" as the type.

What is true?

Answer:



● Only the statement is true.

Question 40: Take a look at these procedures in QuickBooks OnlineAccountant for initiating a
project and a task:

1. _________________
2. From the top right, choose Create a Project.
3. Project name: Year-End
4. Choose the Client and indicate that the work is due in four weeks.
5. Choose Save
6. Choose the just added Year-End project.
7. ______________________
8. Enter "Bank reconciliation and close books" as the task name.
9. Two weeks from now is the deadline.
10.Choose Save.

Which choice indicates which steps are correct for 1 and 7?

Answer:

1. Select Work from the left menu;

7. Select Add a Task

Question 41: There is an issue with your client, Client A. He has several invoices that the
client failed to pay once they ran into bankruptcy.

A different client, Client B, requires invoice adjustments due to minor overpayments made by
the client on a sequence of invoices spanning six months.

Which client, if any, would use the Write-off bills capability of QuickBooks Online to have
their books rectified, and are they capable of handling the operation independently?

Answer:

● The Write-off Invoices tool would only be beneficial to Client A;
● No, this capability is only accessible to Accountant users through the Accountant Toolbox.

Question 42: A customer of yours needs a QuickBooks Online solution with sales and sales tax
tracking. Which QuickBooks Online subscription level would you suggest?

Answer:



● Simple Start, Essentials, or Plus

Question 43: Taking care of subcontractors' and employees' pay reports is a crucial part of
getting ready for the end of the year. Which of the following two forms would have to be
submitted?

Answer:

● W-2s are submitted for employees
● 1099s for subcontractors

Question 44: Which subscription plan, if any, offers access from any device at any time, online
banking, and compatibility with a large number of apps and online access features?

Answer:

● Every subscription level for QuickBooks Online.

Question 45: Effective inventory management and prevention of stock-outs are essential for
the success of this kind of customer. Which kind of client fits this description the best?

Answer:

● Retail and eCommerce

Question 46: How would you go about reclassifying transactions in QuickBooks Online, and
when would you need to do it? The choice that accurately responds to both sections of the
question is recommended.

Answer:

● Visit the Accountant Toolbox's Reclassify transactions page to tidy up sizable uncategorized
spending accounts.

Question 47: Choose the ___________________ to reveal the link to the Voided/Deleted
Transactions tool. Which choice brings the phrase to a correct conclusion?

Answer:

● Accountant Toolbox



Question 48: How do I load a list of goods and services into QuickBooks Online?

1. Choose + New icon > Products and Services under Tools > Import Data
2. Choose Tools > Accountant Tools > Import Data > Goods and Services
3. Choose Gear icon > Tools column > Import Data > Products and Services
4. Choose the Gear icon, then Account and Settings, Advanced

Answers:

● Select Gear icon > Tools column > Import Data > Products and Services

Question 49: Regarding the Preferred Vendor field in Product and Services items, which
statement is true?

1. Any given product or service item might have several preferred vendors added to it.
2. From the information screen for products and services, you can add a new vendor.
3. The Price rules feature has to be given to preferred vendors.
4. Your list of favored merchants can be rearranged.

Answer:

● From the information screen for products and services, you can add a new vendor.

Question 50: What are the two methods for adding a client to QuickBooks Online?

Answer:

● Sales > Customers > Add New
● Gear icon > Add Customer

Question 51: Which button on the following list would you use to search for the link to import
a vendor list into QuickBooks Online or add a new vendor?

1. The New Vendor button on the Sales screen's Vendors tab
2. The Vendors tab of the Expenses screen's New Vendor button
3. The Add Vendor option is found on the Expenses screen's Expenses tab.
4. The Enter Vendor Details button is located on the Sales screen's Expenses tab.

Answer:

2. The Vendors tab of the Expenses screen's New Vendor button.



Question 52: Where do you go in a client's QuickBooks Online company to link to a bank
account or set up a new bank feed?

1. Expenses Center
2. Accounting Center
3. Sales Center
4. Banking Center

Answer:

4. Banking Center

Question 53: Which four QuickBooks Online data pieces are required to set up sales tax for a
client that solely does business in their state?

1. What is the address of their company?
2. Do they have any criminal convictions?
3. Whether they visit other nations.
4. When did they start collecting sales tax for the agency?
5. How frequently do they need to file a sales tax return?
6. When did their most recent sales tax period begin?

Answer:

● What is the address of their company?
● When did they start collecting sales tax for the agency?
● How frequently do they need to file a sales tax return?
● When did their most recent sales tax period begin?

Question 54: Which four techniques enable users to use QuickBooks Online Payments to
process digital payments from clients?

1. Running a card through a card reader attached to a mobile device
2. Entering payments manually as a Receive Payment
3. Taking client payments via cryptocurrency
4. Entering payments manually as a Sales Receipt
5. Entering payments manually as a Credit Memo
6. Sending a Sales Receipt to a customer via email
7. Taking client payment via the Pay Now button on an emailed Invoice

Answer:

● Running a card through a card reader attached to a mobile device
● Entering payments manually as a Receive Payment



● Sending a Sales Receipt to a customer via email
● Taking client payment via the Pay Now button on an emailed Invoice

Question 55: Your customer wants to open a fresh merchant account with QuickBooks
Payments. Where do people go from within QuickBooks Online to get registered?

1. In the Account and Settings' Usage tab
2. On the Account and Settings page, under Advanced
3. In the Account and Settings' Payment tab
4. In Account and Settings, under the Billing and Subscription tab

Answer:

● In the Account and Settings' Payment tab

Question 56: Which two team user roles can browse and search for apps in QuickBooks
Online Accountant using the Apps tab?

1. Firm Master Admin
2. Full Access Team User
3. Custom Team User
4. Basic Team User

Answer:

1. Firm Master Admin
2. Full Access Team User

Question 57: From QuickBooks Online Accountant, where is the location where a Master
Admin Accountant User can examine the apps linked to a client's account?

1. Select the client from the Client List to open the Client Detail Page > Bookkeeping >
View Connected Apps

2. Left Navigation Bar > Apps > Client Apps
3. In the Connected Apps column on the Client List dashboard
4. Gear icon > Apps > Client Apps

Answer:

● Gear icon > Apps > Client Apps



Question 58: If you wanted to view the variety of default and additional lists that are available
in QuickBooks Online, where would you go?

1. Sales Center > Settings > All Lists
2. New button > All Lists
3. Gear icon > All Lists
4. Sales Center > Settings > Add Lists

Answer:

● New button > All Lists
● Gear icon > All Lists

Question 59: Which three payroll alternatives are offered to QuickBooks Online businesses?

1. QuickBooks Online Do-it-Yourself Payroll
2. QuickBooks Online Core Payroll
3. QuickBooks Online Premium Payroll
4. QuickBooks Online Elite Payroll
5. QuickBooks Online Self-Service Payroll

Answer:

● QuickBooks Online Core Payroll
● QuickBooks Online Premium Payroll
● QuickBooks Online Elite Payroll

Question 60: Your client has contacted you for assistance using QuickBooks Online's bank
feeds. Your client informs you she doesn't see this choice displayed when you ask them to
access the Banking tab in the Left Navigation bar.

What might be the cause?

1. Your customer has turned off the Banking option in their settings
2. Your client has the Simple Start subscription for QuickBooks Online
3. Your client has a business view chosen in their settings
4. Your client has not enabled bank feeds

Answer:

● Your client has not enabled bank feeds



Question 61: Where would you look to locate every list needed to complete QuickBooksOnline
forms?

1. Gear icon > All Lists
2. + New icon > All Lists
3. Accounting screen > All Lists
4. Reports screen > All Lists

Answer:

● Gear icon > All Lists

Question 62: Which three things ought you recommend to your clients to increase sales from
brand recognition?

1. Customize your fonts and use a font type that matches the company's branding scheme
2. Add company logo to customer sales forms
3. Use the standard template with no customization
4. Add a splash of color that matches the company's branding scheme
5. Select a default payment method

Answer:

● Customize your fonts and use a font type that matches the company's branding scheme
● Add company logo to customer sales forms.
● Add a splash of color that matches the company's branding scheme

Question 63: Which three navigation options are not available to users who are viewing
reports only?

1. Navigation panel
2. Search box
3. + New button
4. Gear icon
5. Help menu

Answer:

● Navigation panel
● + New button
● Gear icon



Question 64: What is the latest date that you may see under the Transaction Volume section of
the Client Overview Tab?

Answer:

● Up to 30 days

Question 65: Which three advantages come with adding clients that are not using QuickBooks
Online to your QuickBooks Online Accountant Client List?

1. All customer correspondence, notes, and paperwork may be stored in one location.
2. From a single dashboard, you can access all of your ProConnect Tax Online clients.
3. From the Client Dashboard, you may start your QuickBooks Desktop client companies

immediately.
4. To keep track of significant client deadlines, you can create tasks and projects in the

Work tab for clients who do not use QuickBooks Online.
5. Documents kept in QuickBooks Online Accountant can be shared with clients.

Answer:

● From a single dashboard, you can access all of your ProConnect Tax Online clients.
● From the Client Dashboard, you may start your QuickBooks Desktop client companies

immediately.
● To keep track of significant client deadlines, you can create tasks and projects in the Work tab

for clients who do not use QuickBooks Online.

Question 66: On her wholesale billing account, a user wishes to download an itemized invoice
for the QuickBooks Online subscriptions from the previous month.

In which two file formats is the statement available for download?

1. XLS or XLSX
2. CSV
3. JPEG
4. PDF
5. DOC

Answer:

● CSV
● PDF



Question 67: You might need to assign different access privileges to team members based on
their roles, depending on how your practice is set up.

Which three access levels are available to QuickBooks Online Accountant Team users?

1. Full access
2. VIP access
3. Basic access
4. Custom access
5. Standard access

Answer:

● Full access
● Basic access
● Custom Access

Question 68: In QuickBooks Online Accountant, what kinds of user rights can you configure
when you add a new team member?

1. Regular or custom user, Company administrator, Reports only, and Time Tracking only
2. Basic, Custom, and Full Access
3. Regular or custom user, Company administrator, and Reports only
4. Regular or custom user and Company Administrator

Answer:

● Basic, Custom, and Full Access

Question 69: What is the correct process for setting up a recurring project for the same
client?

1. Choose the Repeat button when creating a new project, then choose the frequency and
length.

2. Make the project and store it. To change the number of times the project repeats, reopen
it and choose the Duplicate button.

3. Tasks can be repeated, but not projects.

Answer:

● Choose the Repeat button when creating a new project, then choose the frequency and length.



Question 70: Which of the following two vendor process choices will allow you to pay your
vendors based on your relationship and agreement with them?

1. Bill > Pay Bills
2. Invoice > Receive Payment > Create Deposit
3. Create Purchase Order
4. Expense or Check
5. Delayed Charge > Pay Bills

Answer:

● Bill > Pay Bills
● Create Purchase Order

Question 71: Take a look at these two statements regarding undeposited funds:

You may easily ___________ by creating a single bank deposit for many payments by
publishing to Undeposited Funds. Verify _________________ upon receiving a payment.

Which of these two statements is correctly filled in?

1. Match your bank register with your bank statement; 2. The deposit to the account is
checking

2. Match your bank register with your bank statement; 2. The deposit to the account is
Uncategorized Funds

3. Match your expenses with your bank statement; 2. The deposit to the account is an
Uncategorized asset

4. Match your bank register with your bank statement; 2. The deposit to account is
undeposited Funds

Answer:

● Match your bank register with your bank statement; 2. The Deposit to the account is
Undeposited Funds

Question 72: Someone is instructing their client on the appropriate vendor workflow. What is
the appropriate procedure?

1. Purchase Order > Pay bill
2. Bill > Print checks
3. Bill > Pay bill
4. Invoice > Pay bill

Answer:



● Purchase Order > Pay bill

Question 73: Where do you need to keep track of sales tax payments when the QuickBooks
Online functionality for sales tax is enabled?

1. Create Bill
2. Sales Tax Center
3. Create Check
4. Pay Bills

Answer:

● Sales Tax Center

Question 74: Which two tools are available to detect potential problems in a QuickBooks
Online business?

1. Transaction Journal
2. Import Data
3. Account and Settings
4. Audit Log
5. Journal Entry

Answer:

● Transaction Journal
● Audit Log

Question 75: What procedures need to be followed in QuickBooks Online to produce a new
estimate?

1. Projects > All Sales > New Transaction > Estimate
2. Sales > Customers > New Customer
3. Sales > All Sales > New Transaction > Estimate
4. Gear icon > Estimate

Answer:

● Sales > All Sales > New Transaction > Estimate



Question 76: Stacy is interested in obtaining data that indicate which suppliers offer the most
competitive pricing for the goods she sells.

Which two QuickBooks Online vendor workflows allow her to use this data to make reports?

1. Create Bill with product/service items > Pay Bill
2. Create Expenses with product/service items
3. Create Expenses with account/category detail
4. Create an Invoice with product/service items
5. Create Bill with account/category detail > Pay Bill

Answer:

● Create Bill with product/service items > Pay Bill
● Create Expenses with account/category detail

Question 77: Which report should you run to get a list of all the clients that are now overdue
and the age of those accounts?

1. Accounts Payable Aging Summary
2. Accounts Receivable Aging Summary
3. Balance Sheet
4. Trial Balance

Answer:

● Accounts Receivable Aging Summary

Question 78: Concerned about her financial flow, Kathryn would like to know how much she
spent last month with each of her vendors.

Which QuickBooks Online report would have the data?

1. Accounts Payable Aging
2. Profit and Loss
3. Balance Sheet
4. Expenses by Vendor Summary

Answer:

● Expenses by Vendor Summary



Question 79: The most popular workflows and procedures for closing a client's monthly books
are supported by _________.

It is made up of the three workflow tabs listed below:

Fill in the blanks.

1. Month-end review, Transactions, Accountant review, Final review
2. Overview, Transaction review, Accountant reconciliation, Final review
3. Month-end review, Transaction review, Account reconciliation, Final review
4. Overview, Transactions, Accountant review, Final review

Answer:

● Overview, Transaction review, Accountant reconciliation, Final review

Question 80: The month-end procedure starts with a review of the transactions to identify any
potential problems.

Which two open issues are available for viewing under the Transaction Review tab?

1. Reclassified transactions
2. Uncategorized transactions
3. Transactions without payees
4. Transactions without accounts
5. Transactions with attachments

Answer:

● Uncategorized transactions
● Transactions without payees

Question 81: Esther has asked for the progress of every work to be updated in the Month-end
review tabs so that she can monitor her team.

Which three status possibilities are there?

1. Open, pending, done
2. To do, wait, and complete
3. Open, pending, complete
4. To do, wait, do

Answer:



● Open, pending, and complete

Question 82: What are the Reclassify Transactions tool's two limitations?

1. When reclassifying expenses, you cannot modify the payment bank account.
2. When reclassifying expenditures, you cannot alter the Classes.
3. When reclassifying costs, you are unable to alter the Locations.
4. You are unable to modify the account for modifications to inventory.
5. You are unable to modify the deposit types' classes.

Answer:

● When reclassifying expenses, you cannot modify the payment bank account.
● You are unable to modify the deposit types' classes.

Question 83: When is the right time for an accountant to use the write-off tool?

1. When a customer overpays
2. When a customer owes money on invoices that they refuse to pay
3. To get rid of a duplicate transaction
4. When a user has to swiftly classify multiple transactions

Answer:

● When a customer owes money on invoices that they refuse to pay

Question 84: Where can you locate the link to the Voided/Deleted Transactions tool?

1. Accountant Tools
2. Gear icon
3. + New icon
4. Banking screen link in the Left Navigation Bar

Answer:

● Accountant Tools

Question 85: Which four alternatives are available to you using Accountant Tools?

1. Reclassify the transactions



2. Reconcile
3. Adjust recurring financial transactions
4. Close books.
5. Reports on available choices
6. Audit record
7. My Specialists

Answer:

● Reclassify the transactions
● Reconcile
● Adjust recurring financial transactions
● Reports on available choices

Question 86: According to IRS criteria, deductible car expenses must be supported by certain
data.

Which three things are required for substantiation?

1. Vehicle type, date placed in service, and total mileage (including business, commuting,
vacation, and personal)

2. Vehicle type, the number of days driving, and the total mileage (including business,
commuting, vacation, and personal)

3. Vehicle type, date placed in service, and total mileage (including business, commuting,
and personal)

4. Vehicle type, the number of days driven, and the total mileage (including business,
commuting, and personal)

Answer:

● Vehicle type, date placed in service, and total mileage (including business, commuting,
vacation, and personal)

Question 87: You have set a closing date with a password. Can your client make changes and
if so, how would you track any changes to transactions within the closed period?

1. Yes, but only if they know the password. There is no way to track changes
2. No. Even if they know the password, they can't change transactions on or before the

closing date. Only the accountant can track changes
3. Yes, but only if they know the password. Changes are flagged in an Exceptions to Closing

Date report
4. Yes, they can change transactions even without the password. Changes are flagged in an

Exceptions to Closing Date report



Answer:

● Yes, but only if they know the password. Changes are flagged in an Exceptions to Closing
Date report

Question 88: Why might the QuickBooks Online company's Exceptions to Closing Date
report be hidden from an accountant user?

1. A closing date has not been set in the company
2. The Accountant user does not have the required permissions to view the report
3. The Exceptions to Closing Date report is not available in a Simple Start subscription
4. The Audit Log is not enabled

Answer:

● The Accountant user does not have the required permissions to view the report

Question 89: Where do you need to activate Use Purchase orders when utilizing the Copy to
Purchase Order option from within an Estimate?

1. Account and Settings > Products and Services
2. Expenses > Purchase orders
3. Account and Settings > Expenses > Purchase orders
4. Vendors > Purchase order

Answer:

● Account and Settings > Expenses > Purchase orders

Question 90: When and where does a QuickBooks Online user need to activate the
"Automatically Apply Credits" checkbox for a Credit Memo transaction to be automatically
applied to a customer invoice?

1. Account and Settings > Sales > Products and Services
2. Account and Settings > Expenses > Messages
3. Account and Settings > Advanced > Automation
4. Account and Settings > Advanced > Accounting

Answer:

● Account and Settings > Advanced > Automation



Question 91: To accommodate various client conditions, there are various forms of customer
statements accessible. With the assistance of her customer, Heather hopes to provide a
statement that shows all outstanding invoices, unapplied funds, and Credit Memos.
What kind of remark should she pick?

1. Balance Forward
2. Open Item
3. Transaction Statement
4. Client Open Balance

Answer:

● Open Item

Question 92: Which two methods allow you to access QuickBooks Online's vendor credit
screen?

1. Sales Center > New Invoice
2. Gear icon > Vendor Credit
3. Expenses Center > Import Transactions
4. + New button > Vendor Credit
5. Expenses Center > New Transaction > Vendor Credit

Answer:

● + New button > Vendor Credit
● Expenses Center > New Transaction > Vendor Credit

Question 93: How often would you utilize the transaction for bank deposits?

1. Your client wants to apply a customer payment to an open invoice.
2. Your client wants to record an SBA loan amount received.
3. Your client wants to record sales from her upcoming trade show and provide sales

receipts.
4. Your clients want to refund a customer

Answer:

● Your client wants to record an SBA loan amount received.

Question 94: Where do customers find the options for quick deposits into their
QuickBooksPayments accounts?



1. Deposits tab
2. Account and Settings
3. Invoices tab
4. Create an Invoice screen
5. Banking Center

Answer:

● Account and Settings

Question 95: When utilizing QuickBooks Payments Instant Deposits, what is the extra
percentage fee?

1. 2
2. 1.5
3. 1
4. 2.5

Answer:

● 1

Question 96: Regarding journal entries, which three propositions are true?

Which three claims regarding journal entries are accurate?

1. The total debits and credits must match.
2. Products and services can be posted in a journal entry.
3. A vendor must be specified when posting to the accounts receivable account.
4. You need to designate a customer when posting to the accounts receivable account.
5. It is possible to post to numerous accounts payable and/or accounts receivable inside a

single journal entry.

Answer:

● The total debits and credits must match.
● You need to designate a customer when posting to the accounts receivable account.
● It is possible to post to numerous accounts payable and/or accounts receivable inside a single

journal entry.

Question 97: Where in QuickBooks Online can I find the Pay Down credit card feature?

1. Gear icon



2. + New on the Left Navigation Bar
3. Account and Settings
4. Banking Center

Answer:

● + New on the Left Navigation Bar

Question 98:

1. From the Left Navigation Bar, choose the + New button.
2. In the Other column, choose _______.
3. Choose the credit card account that is being settled
4. Choose the appropriate ____________, if any
5. Indicate the amount paid.
6. Type in the payment date.
7. Next to "What did you use to make the payment?", select the account from which the

payment is being made.
8. Choose __________.

Which choice completes the three steps that are still needed to use the credit card feature that
allows you to pay down debt?

1. Pay down the credit card, and account number, and Submit the payment
2. Transfer, Payee, Schedule payment
3. Pay down the credit card, Payee, and Save
4. Transfer, account number, Save

Answer:

● Pay down the credit card, Payee, Save

Question 99: Your customer wishes to move $500 from their checking account to a savings
account to pay the taxes on sales they made the previous month. How can your client locate
the Transfer link?

1. Gear icon
2. + New
3. Sales screen
4. Banking screen

Answer: Banking screen



Question 100: The ability to indicate transactions in QuickBooks Online that you
_________________ or __________________ from the downloaded transactions from the bank
is a significant advantage of utilizing the Bank Feeds feature. This results in a more efficient
bank reconciliation after the quarter. Which choice brings these assertions to a correct
conclusion?

1. Record, delete, reconciled
2. Match, exclude, cleared
3. Match, add, cleared
4. Exclude, add, reconcile.

Answer:

● Exclude, add, and reconcile.

Question 101: By using the bank feed, a user inadvertently entered a new transaction to their
bank register that ought to have matched an already-existing transaction. In which area of the
Banking Center is it appropriate for her/him to locate the transaction and fix the mistake?

1. Gear icon
2. Filter
3. For Review
4. Categorized

Answer:

● Categorized

Question 102: To display all the transactions QuickBooksOnline believes it has a good match
for, how can you filter the For Review tab?

Answer:

● To respond, click the All Transactions drop-down menu and choose Recognized.

Question 103: MB has been utilizing the transaction screens in QuickBooksOnline to create
invoices, accept payments, and record deposits as part of a correct workflow for her sales
process. She'll probably be able to download deposits to ______________ transactions in the
Banking Center using __________. Which choice brings the phrase to a correct conclusion?

1. Add, new
2. Add, existing
3. Match, existing



4. Match, new

Answer:

● Match, existing

Question 104: Which of the following describes how to set up email receipt forwarding in
QuickBooks Online correctly?

1. Gear icon > Account and Settings > Expenses> Receipts> Register your email to get
started

2. Gear icon> Account and Settings > Advanced > Automation > Turn on receipt
forwarding

3. Banking > Receipts > Turn on receipt forwarding
4. Banking > Receipts > Forward from email

Answer:

● Gear icon > Account and Settings > Expenses> Receipts > Register your email to get started

Question 105: Which three ways can users add receipts to QuickBooks utilizing the Receipt
Capture feature in QuickBooks Online?

1. By sending an email from a registered email address to [youruniquename]@qbodocs.com
2. By sending an email from a registered email address to companyname@quickbooks.com
3. By taking a picture with the mobile app
4. By taking a picture with a browser
5. By uploading a file through a browser
6. By texting receipts@quickbooks.com

Answer:

● By taking a picture with the mobile app
● By uploading a file through a browser
● By texting receipts@quickbooks.com

Question 106: Which of the following two scenarios could need a transaction to be blocked
from bank streams? The following situations may arise:

1. If the bank downloads the same transaction more than once;
2. If the payee name and posting date in the bank feed don't match;
3. If the bank description differs from the printed transaction;

mailto:receipts@quickbooks.com
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4. If the downloaded transaction was previously documented and reconciled in QuickBooks
Online.

Answer:

● If the bank downloads the same transaction more than once
● If the payee name and posting date in the bank feed don't match.

Question 107: Which three claims about the regulations of banks are true?

1. Bank rules can be prioritized
2. They can only be used with QuickBooks Online Plus or Advanced subscriptions
3. They can be copied, edited, or removed.
4. Only accountant users can set up bank rules in QuickBooks Online
5. Using bank rules in QuickBooks Online incurs an additional fee
6. Bank rules can be used to automatically add transactions to the register

Answer:

● Bank rules can be prioritized
● They can be copied, edited, or removed.
● Bank rules can be used to automatically add transactions to the register.

Question 108: Which three factors make it crucial to reconcile credit card and bank accounts
on predetermined dates?

1. Verify that all transactions have been recorded for the period.
2. Confirm that previously reconciled transactions have not been altered since the last

reconciliation.
3. Confirm that the bank is still connected to QuickBooks Online.
4. Ensure that transactions have the correct date assigned to them.
5. Confirm that an account balance is within its credit limit.

Answer:

● Verify that all transactions have been recorded for the period.
● Confirm that previously reconciled transactions have not been altered since the last

reconciliation.
● Confirm that an account balance is within its credit limit.

Question 109: Regarding the reconciliation of a bank account in QuickBooks Online, which
two assertions are true?



1. Reconciliations can only be undone through a link in Accountant Tools.
2. To successfully reconcile and run a reconciliation report, you must enter the Statement
3. Ending Date and Ending Balance from the relevant bank statement.
4. Reconciliations can only be performed to estimate tax owed at the period's end.
5. After you've successfully reconciled the account, select View Report to view the

reconciliation report.

Answer:

● To successfully reconcile and run a reconciliation report, you must enter the Statement Ending
Date and Ending Balance from the relevant bank statement.

● After you've successfully reconciled the account, select View Report to view the reconciliation
report.

Question 110: In QuickBooks Online, how would you go about creating a recurring
transaction?

1. Click on Create > Recurring Transactions
2. Next, Select the Gear icon > Recurring Transactions
3. Select Accountant Tools > Recurring Transactions
4. Finally, choose the Gear icon > Account and Settings > Advanced > Enable Recurring

Transactions

Answer:

● Next, Select the Gear icon > Recurring Transactions

Question 111: Which three tabs that are arranged at the top of the Reports Center are called?

1. Favorites, Custom reports, Management reports
2. Business overview, Favorites, Custom reports
3. Standard, Custom reports, Management reports
4. Standard, Business overview, Custom reports

Answer:

● Standard, Custom reports, Management reports

Question 112: Which report accounting technique provides a summary of the funds received
and expended over a given period?

1. Cash basis
2. Hybrid basis



3. Accrual basis
4. Modified basis

Answer:

● Accrual basis

Question 113: Which QuickBooks Online report will indicate whether a client was profitable
during a given time frame?

1. Trial Balance
2. Balance Sheet
3. Accounts Receivable Aging
4. Profit and Loss

Answer:

● Profit and Loss

Question 114: In QuickBooks, how do you enter a debit card transaction?

Answer:

● Enter debit in the check number box when using the write check window for the check
register.

Question 115: There's a chance your QuickBooks data-storing machine will malfunction. How
can you ensure that you always have access to your data in QuickBooks?

Answer:

● Make a backup copy of your business's files and keep it off the computer.

Question 116: List items are only able to be removed when?

Answer:

● It has not been used, there is no balance, and it is not connected to anything that has been used.

Question 117: What impact do things have on the financial statement?



Answer:

● The amount you spend or receive when you buy or sell an item goes into the account you
designated when the item was set up.

Question 118: You edited and sent a QuickBooks report to Excel. How can the changes made
in Excel be imported back into QuickBooks?

Answer:

● Utilize QuickBooks' import from Excel wizard.

Question 119: How is a report customized? the example; alter the title, content displayed in
QuickBooks, etc.

Answer:

● On the report, select the "Customize Report" button.

Question 120: How can you tell which version of QuickBooks you are using?

Answer:

● Hit the F2 Key.

Question 121: Which method in QuickBooks finds an invoice from six months ago the
quickest?

Answer:

● Use the search button while viewing an invoice.

Question 122: In the report, how are sub-accounts hidden?

Answer:

● Press the collapse icon.

Question 123: Which of the following claims about the single- and multi-user modes of
operation is accurate?



Answer:

● Each person accessing the same company file in QuickBooks multi-user mode has to have the
same version of QuickBooks installed on their computer.

Question 124: Regarding the business owner's lack of bank cash, which of the following best
explains why a profit and loss statement indicates a profit?

Answer:

● This is how accrual reporting differs from cash reporting.

Question 125: The item must be ready for shipping. What kind of item should you use?

Answer:

● Other charges

Question 126: What is the appropriate time to enter a credit memo for a customer?

Answer:

● A damaged product is returned by a client.

Question 127: How do you make sure that a customer's statement doesn't contain invoice
details?

Answer:

● In the credit Create Statement window, uncheck the option to display invoice item details on
the statement.

Question 128: Which of the following invoice components is not customizable?

Answer:

● The quantity of data and characters that can be entered in each field.



Question 129: What is the incorrect statement regarding submitting a customer request in
QuickBooks Online Accountant?

1. Selecting the + Add document link allows you to add attachments.
2. The client's email address is not provided for the request unless the default configuration

is altered.
3. The request shows up in My Accountant under the client's QuickBooks Online firm.
4. Choose Notify client if you would like QuickBooks Online to send your client an email

containing your request.

Answer:

● The client's email address is not provided for the request unless the default configuration is
altered.

Question 130: What kind of company needs to always be aware of its inventory?

Answer:

● B2B wholesale companies

Question 131: What kind of business relies significantly on understanding cash flow and
balance sheets in addition to managing inventory and preventing out-of-stock situations?

Answer:

● E-commerce and retail companies.

Question 132: What are the three methods available for entering data into QuickBooks
Online?

Answer:

● Transform data within the current QuickBooks Desktop application.
● Import Excel listings of goods and services, clients, suppliers, and the Chart of Accounts. 3.

Manually enter all of the data.

Question 133: Which five distinct QuickBooksOnline membership plans are there?

Answer:

● QuickBooks Online Self-Employed



● QuickBooks Online Simple Start
● QuickBooks Online Essentials
● QuickBooks Online Plus
● QuickBooks Online Advanced

Question 134: What is considered to be the foundation of accounting software?

Answer:

● The Chart of Accounts, including all assets, liabilities, expenses, and income.

Question 135: Who receives a monthly fee for the QBO subscription under wholesale billing?

Answer:

● The Accountant

Question 136: How much is the wholesale billing cost to the accountant user?

Answer:

● 50% wholesale discount

Question 137: What benefit does wholesale billing offer?

Answer:

● The approach of billing the clients is determined by the Accountant user.

Question 138: How is a new client added?

Answer:

● Navigate to the QuickBooks Online Accountant Client Dashboard.
● Click Add Client
● Type in the company details

Question 139: How do current users add you to their QBO account as their accountant?

Answer:



● Direct them to the left-hand navigation panel's My Accountant page.
● Send an email
● Accept the invitation
● Sign in with your QBO account details.
● Continue
● The user will be included in your client list.

Question 140: It is always appropriate to have a zero Opening Balance Equity account. If a
balance appears here, it's probably because the opening balance field received an entry. When
was that entry made?

Answer:

● When a new inventory item, vendor, balance sheet account, or customer is being created.

Question 141: What are the five advantages of app use?

Answer:

● Get rid of data entry
● Finish tasks specific to the industry
● Optimize the procedures used in the workflow.
● Increase your business knowledge.
● Safety and/or division of duties

Question 142: The Client Overview is available to clients with the Advanced membership as
well as the Accountant User. What advantages does the Client Overview offer?

Answer:

● Brief subscription details, current financial activity statistics, and early warning signs of
banking mistakes.

Question 143: For it to appear in the Accountant tab or on apps.com, the app has to be?

Answer:

● Intuit has to review and approve the app.

Question 144: Every app has been pre-classified according to the tasks it assists with.



Answer:

● You can filter apps according to the issue you're attempting to resolve by choosing the
Browsing Category.

Question 145: In QuickBooks Online, which two methods are there for searching an app?

Answer:

● By category or using the search field

Question 146: Which time-tracking app is most widely used in QBO?

Answer:

● T-sheet

Question 147: Which subscriptions for tracking sales and sales tax would you recommend?

Answer:

● Simple Start, Essentials, Plus, and Advanced

Question 148: Which Easy Step Interview features may you toggle on and off during the
Advanced Setup?

1. Inventory
2. Sales taxes
3. Progress Invoicing
4. All of the above

Answer:

● All of the above

Question 149: Which of the following users may you set a password for during the Easy Step
Interview in the Advanced Setup?

1. Administrator
2. External Accountant



3. Passwords cannot be created during an Easy Step interview.
4. All users'

Answer:

● Administrator

Question 150: Some company information is necessary when establishing a new firm using the
Advanced Setup, while other information is completely optional. Which of the following
details must you enter into QuickBooks during the Easy Step Interview?

1. Name of company
2. Password for company
3. Tax Identification
4. All of the preceding

Answer:

● Name of company

Question 151: If every business files a different tax return, how do you set up several
businesses in QuickBooks?

1. For each business you need to establish, get a different QuickBooks license.
2. For the oldest, conduct the Easy Step interview using the Advanced Setup.
3. Conduct each company's Easy Step interview using the Advanced Setup.
4. Select File > Add a separate business after the interview after using the Advanced Setup

to complete the Easy Step Interview for the largest company to make a different
company file.

Answer:

● Conduct each company's Easy Step interview using the Advanced Setup.

Question 152: How can you create a new account in the Advanced Setup that isn't in the list of
accounts that are pre-configured for the Easy Step Interview?

1. Accounts that are not in the QuickBooks default list cannot be added. Complete the
interview and immediately add the accounts to the Chart of Accounts.

2. In the Easy Step Interview, click Add new account.
3. During the Easy Step Interview, click Edit Account.
4. During the Easy Step Interview, choose Import My Chart of Accounts.



Answer:

● Accounts that are not in the QuickBooks default list cannot be added. Complete the interview
and immediately add the accounts to the Chart of Accounts.

Question 153: The company that recruited you was founded in 1911. They are not
QuickBooks users. What "Start Date" should you enter in the EasyStepInterview during the
Advanced Setup?

1. The EasyStep Interview does not have a start date.
2. The day QuickBooks was purchased by the business.
3. 1911.
4. The day you wish to start using QuickBooks to monitor the company's finances.

Answer:

● The day you wish to start using QuickBooks to monitor the company's finances.

Question 154: How can a backup copy of a company file be used to restore it?

1. Select File > Make a Backup. Next, select Restore from Backup using the button.
2. Select Restore under File > Utilities > File Operations>Restore
3. Select File > Open or Company Restore. Click Next after selecting Restore a backup

copy. Click Next after selecting Local or Online Backup. Click Open after selecting the
file to be restored. Click Save after selecting the file's location for restoration.

4. On the Home screen, select the Restore icon. Select the Next menu item.

Answer:

● Select File > Open or Company Restore. Click Next after selecting Restore a backup copy.
Click Next after selecting Local or Online Backup. Click Open after selecting the file to be
restored. Click Save after selecting the file's location for restoration.

Question 155: Which of the following does QuickBooks NOT offer as a backup option?

1. Make a manual backup of the file. The data file should be automatically backed up when
QuickBooks is closed.

2. When QuickBooks is closed, automatically create a backup of the data file.
3. Arrange for an autonomous backup.
4. The options for QuickBooks backup are all listed above.

Answer:



● The options for QuickBooks backup are all listed above.

Question 156: In what way is Multi-User Mode activated?

1. Select the Company> Configure Passwords and Users > Configure Users using the
2. Access the data file from a distance.
3. From the menu, select Edit > Preferences > Multi-User.
4. Select File > Navigate to the Multi-user Mode menu item.

Answer:

● Select File > Navigate to the Multi-user Mode menu item.

Question 157: What makes restoring a data file from a backup file necessary?

1. You would like to examine the company's data from a previous period.
2. There is damage to the company data file on your hard drive, making it unusable.
3. There was a computer crash. Now that you have reloaded QuickBooks, you may access

the company file.
4. All of the above

Answer:

● All of the above

Question 158: What happens in QuickBooks if you decide to delete transactions as of a
particular date from the "CondenseData" window?

1. Eliminates every payroll transaction made on that particular day. This is an excellent
method of correcting faults that a new hire committed on a specific day.

2. Deletes every transaction but preserves service subscriptions, lists, and preferences.
3. Modifies the founding date of the business
4. Eliminates all transactions, user credentials, and access rights.

Answer:

● Deletes every transaction but preserves service subscriptions, lists, and preferences.

Question 159: In QuickBooks, what occurs when you press F2?

1. Nothing, as function keys aren't made to be compatible with QuickBooks.
2. QuickBooks shows the Help screen.



3. QuickBooks displays the Product Information box, containing details about the company
file and version.

4. QuickBooks ends all open windows.

Answer:

● QuickBooks displays the Product Information box, containing details about the company file
and version.

Question 160: When would you specifically enter a journal entry?

1. To fix errors (if you have a lot of experience with accounting)
2. For modifications at year-end
3. To enter depreciation
4. All of the above

Answer:

● All of the above

Question 161: What should you do if the computer storing your QuickBooks data fails?

1. Utilize a backup copy of your company's documentation.
2. Make a backup copy of your company file for safety.
3. Reduce the amount of data in your company file.
4. Use Excel to export your data

Answer:

● Make a backup copy of your company file for safety.

Question 162: It's critical to understand the version of QuickBooks you are using when you
launch a business or are employed as a bookkeeper. Which are the main editions of
QuickBooks?

1. QuickBooks Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Enterprise
Solutions

2. QuickBooks Premier, QuickBooks Enterprise Solutions
3. QuickBooks Basic, QuickBooks Pro
4. QuickBooks Online, QuickBooks Basic, QuickBooks Pro

Answer:



● QuickBooks Online, QuickBooks Pro, QuickBooks Premier, QuickBooks Enterprise
Solutions.

Question 163: Which two items on the list—transactions and tools—are posting transactions?

Answer:

● Credit memos
● Vendor credits


